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Driver Installation

MAC Driver
Please insert the USB comes with the box in to your computer. A flash drive icon will usually appear on

the desktop. If a dialog box does not appear, please open the Finder and select the flash driver on the

left side of the window.

You can also download the latest driver here:

http://www.gzxlscan.com

Double click the .pkg file, if the file can’t not be opened due to the unidentified developer when

installing the driver, please follow below steps to allow the MAC OS to finish the installation.

1. Open “System Preferences”, click the “Security & Printing”

2. Under “General”, click “Open Anyway” to set up

http://www.gzxlscan.com
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3. Input your “Password” of your Mac. Then click “Modify Settings” . NOTE: If your Mac does not

have a password, then click “Modify Settings” .

4. Click “Open”, then you can continue to install the driver.

ATTENTION: Before installation please ensure the printer is connected and turned on.
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1. Double click the NETUM NT-LP110A.dmg

2. Double click NETUMPrinter_V1.1.0_signed .pkg to install the driver.

3. Click “continue” and “Install
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4. Open “System Preferences”,and click “Printers and Scanners”.
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5. Click “+” to add a new printer.

6. Turn on your printer, and choose “NETUM NT-LP110A”,select “Select Software” under “Use”

7. Input”NETUM”,and choose “NETUM NT-LP110A Printer”
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8. Click “Add” then finish.
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Windows Driver
1. You can please install the driver via included USB or download the driver from here:

http://www.gzxlscan.com

2. For security reasons, the driver file is placed within zip file. Please extract/ open/ run the installer

within this zip file and follow the installer steps.

http://www.gzxlscan.com


9

3. After installation, please go to "Setting" -> "Devices" -> "Printer and Scanners" for windows 10.

Also, you can reach this page in windows 7 by going to Control Panel -> Devices and Printers. Right

click on "NETUM NT-LP110A" and choose Printing Preferences.

4. In this page, you can adjust the parameters you need.
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Printing Issue

(1)Q: why my labels are not sharp / dark?
It may caused by following reasons;

A. Label

The darkness of the label depends on the quality of the label. High-quality labels will produce darker

labels

B. Print density and speed

In the preferences of the printer "NT-LP110A", you can lower the "Density" and "Speed" to increase

the resolution.However, it should be noted that excessively increasing the concentration will cause

unnecessary black lines or the label becomes too hot and sticky, and reducing the concentration will

make the label shallower.

C. Margin and page size

Please make sure that the document content occupies the entire label. If there is an extra border, the

label will be "reduced" and printed in a smaller size, causing the content to fade

D. Low-qualify source file

If it seems like your original low-quality print was designed for 8.5 x 11 size, please to check if you

can change the label settings to be 4 x 6.

You may access these settings by going to your Control Panel -> Printers and Devices -> Right Click

on ‘NT-LP110A’ -> Printer Preferences -> Page Setup -> Setting
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ForMac:

Look for drop down menu under "Printer Features".
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(2)Q:Why are there some white spots in the printed labels?

A. It is might be the printer head has gotten dirty.

(1) Please turn off the printer and allow it to cool down

(2) Please use the provided alcohol pads to wipe the printer head clean. Any 70% Isopropyl Alcohol

pad would work. These are commonly available in pharmacies and grocery stores as well as on

Amazon. Image below shows the highlighted areas that could cause this fade / dead zone.

(3) Allow 2-3 minutes for components to dry, then turn it back on.

Finally, it is possible that something has interfered with NT-LP110A's driver. If you exclude above

reason, please uninstall the printer, restart your computer, and install the driver:

http://www.gzxlscan.com

(3)Q:Why I printed many blank labels?

A. The most common reason is that your labels are loaded in upside down. Please ensure your labels

are properly loaded. The label that you peel off should be facing the ceiling when it comes out of

the printer

B. Ensure your labels are "Direct Thermal" labels. If you are not sure whether you are using direct

thermal label paper, you can scrape or burn the surface of the label to check if it will becomes

black. If there is no change, it means that it is not thermal label paper. , You need to replace the

paper

(4)Q:Why the position of the print content is offset when printing continuously?

http://www.gzxlscan.com
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A. Please check whether the black guide has fixed the label

(5)Q:Why the printer is skipping labels or continuously feeding?

The main reasons for this problem are the following. This behavior is usually after you change your

label type, size, or manufacturer.

A. NT-LP110A hasn’t recognize your label details [This is the most common reason]

Please re-run the automatic label identification so the printer can recognize your label.

How to make label identification

(1) Hold down the button on the top and release it after hearing one “Beep”

(2) To ensure that your device did not send any print instruction to the NT-LP110A, please disconnect

the USB cable, and then keep pressing the button on the top and release it after you heard two

“beep”

(3) NT-LP110A will move the label to recognize its gap size and other properties.After confirmation,

the indicator on the top will turn to green, and the gap position of the label will be located at the

sawtooth of the printer

(4) You can reconnect the USB cable for print -test.
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B. Your operating system is sending a longer / shorter label to NT-LP110A.

Please ensure you have choose the correct label size:

①ForWindows

Please go to Control Panel -> Devices and Printers -> Right Click on NT-LP110A -> Printer

Preferences -> Advanced Button.

Most 4 x 6 labels are 100mm x 150mm, if you can’t find the command paper in it, you can please add a

new lable size.

②ForMac

Please select 100mm x 150mm or 4" x 6" size during on the print prompt window

Note: The application you are using (i.e. Adobe Reader) could be over-riding your driver label setting

and sending the print in a larger / smaller size to NT-LP110A. Look for "Page Setup" or "Paper Size" in

the print prompt and ensure it already set to the size you want.

(6)Q:Why the printer print extra blank labels after printing?

A. Please check the “Type” of the Media Settings; choose “Label with Gaps”

B. 1. Please check if the page size set in the driver matched the size of the labels that using in the

printer.

①Windows: Control Panel > Devices and Printers > Right click on NT-LP110A > Printer

Preferences > Page Setup

for the printer(If you are using 4x6 paper, please select the 100*150mm)
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②MacOS: If you print a 4x6 size page. In the print dialogue, please be sure to select your "Paper

Size" appropriately (for example 4 x 6).

2. The size of loaded paper is smaller than the label file’s(For example, when printing the

100*190mm file but using the 4x6 (100*150) size paper).

For this situation, you can adjust the scales, margins in the page setup in the using browser.

1 Chrome: set the scales and margin in printing preview
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2 IE browser: click the ‘file’ ---> ‘page setup’ and adjust the margin
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3 FireFox: Click the ‘file’---> ‘page setup’ and you can set the scales and margins.
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3. If you are printing from ‘Adobe Reader XI’, please don’t select the ‘Choose paper

source by PDF page size’
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(7)Q:Why the label is getting stuck or half-printed?

A. NT-LP110A prints by heating the print head.

If the label is stuck (generally appears in very dark things like bar codes or thick straight lines), it is

most likely because you set a too high print density for the label.

This would cause the label to become too hot and stick on the print head. This is because various tags

react differently to the same heat.

You can set the print speed to "4" and the density to "2", and then try printing again. If your label is too

shallow now, increase the density by 1. If the effect is not satisfactory, you can debug step by step.

How to adjust On PC:

Control Panel > Devices and Printers > Right click on NT-LP110A > Printer Preferences > Page

Setup

Adjust Speed / Density and click on OK.
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(8)Q:Why the printer’s button is flashing?

A. Red light is an indication that NT-LP110A has a problem with your label. Most likely, the printer

needs to re-identify your label.

Please ensure there are multiple labels available to the printer and then run the automatic label

identification. Simply press and hold the top button on NY-LP110A until you hear one beep. The printer

will then feed labels back and forth to learn the gap and other properties of your labels.

If automatic label identification does not work or red light remain, please turn off the printer by using

the power switch on the back and turn the unit back on.

(9)Q:Why my label is printing sideways?

A. The most likely reason is that your label is not properly formatted for 4 x 6 label printing.

NT-LP110A prints what you see on your screen in the same orientation. So if the label looks side-ways

on your screen or if it has a lot of white space around the label, the printer will print it side-ways with

the same amount of white space.

If your label is 4 x 6 but just provided sideways, you can setup to rotate automatically:

OnMac

During the print prompt, select your label size under Presets, then navigate to Printer Features -> Page

Options and Select 90 under "Rotate."
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On WindowsGo to Control Panel -> Devices and Printers -> Right click on ‘NT-LP110A’ -> Printer

preferences -> Go to Page Setup -> Under Orientation choose Landscape and Click Apply / Ok.
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Platform Setup

Shopify Setup

Follow these simple steps to setup your Shopify to Print to NT-LP110A. Click on Settings on the left

side menu.

Select Shipping under Settings.
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Set your Shipping Label Printing to "4 x 6 label printers (DYMO or similar). Click on "Print test

label" to print a sample label.

Alternatively, you may update your label settings when you are purchasing postage for your order.

Please refer to the following screenshot for details
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eBay Setup

NT-LP110A is fully compatible with USPS labels generated through eBay. We just need to tell eBay to

print in 4 x 6 format.

Note: After you follow these steps, only your new labels will be generated in 4 x 6 format. eBay will

not change your previously printed labels. Currently eBay provides 4 x 6 labels only for USPS

shipments.

Note to IE users: Please note NT-LP110A users have reported an occasional bug on eBay with Internet

Explorer / Microsoft Edge. If you click Print and there is no answer, please close the browser and

re-open it, or you can use Chrome or FireFox. Please note this is unrelated to NT-LP110A, just with

Internet Explorer and eBay.

On the new eBay Interface, please select 4"x6" PDF as your label format.
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On the "Classic" Interface:

• During your label creation process, please click on [Printer and label receipt preferences]

• On the following pop up, you may pick any of the 4x6 label sized printers. For example, you

may pick the "Zebra TLP3842 4x6"

• Click "Save" and continue with the purchasing of your label.
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UPSWorldShip

Follow below simple steps to setup your UPS WorldShip with NT-LP110A.If you haven't already

done so, please download UPS WorldShip and install it on your computer. After your have gone

through your initial NT-LP110A Setup, please open UPSWorldShip and follow the steps below:
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Etsy Setup

To update your Etsy settings so it generated 4x6 shipping labels:

1 Sign in to Etsy.com.

2 Click Shop Manager.

3 Click Orders & Shipping.

4 Click View shipping labels.

5 Click Options.

Select Format my labels for 4x6 Label printers.

Please note that after you change the label format to 4 x 6, only new labels will be generated

correctly. Kindly void any previously generated labels and create new ones.

Article content source: https://help.etsy.com/hc/en-us/articles/360001968348?segment=selling

Amazon.com Customer Orders Setup

These are orders to fulfill customer orders. You may simply leave the layout as "default" and this will

produce a label in 4x6 size in the proper format for NT-LP110A and other thermal printers.

https://help.etsy.com/hc/en-us/articles/360001968348?segment=selling
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Tips and Tricks

How to create new customized label size

When you load in a new direct thermal label, there are two actions that need to take place: 1)

Run the automatic label identification on the printer 2) Set proper label settings on your computer.

Mac: Set your custom label size

In your print prompt menu, click on "Manage Custom Sizes" next to Paper Size.

Enter your paper size and margins on the next window and click OK. You can rename your new label

size by double clicking on the highlighted item on the left.
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Windows: Set Settings in your Windows Printer setting
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How to print label in nonstandard 4x6 inch size, such as USPS

and Amazon ASIN labels
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Open the PDF in Adobe Reader

From the top panel , select View > Rotate View > Clockwise

So that the labels are side by side
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Next, from the top panel , select Edit > Take a Snapshot. Then click and drag over

one of the labels.

Click print

Please ensure that

You select the label printer form the printer menu.

Shrink oversized pages is selected

Choose paper source by PDF page size is unchecked.

Auto portrait/landscape is selected

Go to Page Setup...and ensure that your page size is the one you need. A

4’X6’label is approximately 100X150mm.
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Still have a question or concern?

NETUM support is available by phone、email and remote desktop. For more details,

you c an please contact via www.gzxlscan.com

Still have a question or concern?
Most issues can be resolved very quickly!
NETUM support is available by phone,

email and remote desktop. For setup videos,
and how-tos, please visit:
www.gzxlscan.com
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